Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ananas

Fortgeschrittener

Beiträge: 32

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows Vista

1

Sonntag, 28. März 2010, 20:37

Banner in Linkliste einfügen

Möchte gerne Banner auf meine Linkseite einfügen. Habe dafür einen OleContainer erstellt und die BannerAdresse unter Url einngefügt, doch leider funktioniert dieses nicht?

L.G Ananas
  • Zum Seitenanfang

Wassermann

Experten-Team

Beiträge: 336

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 7 SE

Wohnort: Schweiz

Betriebssystem: MAC OS X

2

Montag, 29. März 2010, 05:29

Hallo Ananas



Soweit richtig, aber anstelle den link bei url eintragen würde ich eines weiter unten unter "Eigener quellcode" ein häckchen setzen, dann pfeil rechts klicken. Damit öffnet sich ein fenster in dem Du dann denn Korrekten (Fehlerfreien) link einfügst.

Gruss Wassermann
  • Zum Seitenanfang

ananas

Fortgeschrittener

Beiträge: 32

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows Vista

3

Dienstag, 30. März 2010, 13:49

Hallo Wassermann



Habe es jetzt mit dem Quelltext versucht. Klappt aber leider auch nicht.

L.G ananas
  • Zum Seitenanfang

Wassermann

Experten-Team

Beiträge: 336

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 7 SE

Wohnort: Schweiz

Betriebssystem: MAC OS X

4

Dienstag, 30. März 2010, 14:33

Hallo Ananas,



Hast Du webseite hochgeladen um die Vorschau zu betrachten? Vorschau von X-page funktioniert nur in Bedingten fällen.

Werde kleines muster machen und Dir per PN mal zukommen lassen, oder hier zur Schau stellen ;-).

Nachtrag: Meine obige Aussage ist leider falsch, Setze den URL dort ein wo Du diesen hattest, entferne da häckchen "Eigener Quellcode" aber beachte das Du wirklich noch das http://www. reinschreibst in machen fällen genügt www. aleine nicht.

Gruss Wassermann

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wassermann« (30. März 2010, 18:23)

  • Zum Seitenanfang

ananas

Fortgeschrittener

Beiträge: 32

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows Vista

5

Dienstag, 30. März 2010, 19:58

Ok Banner ist jetzt auf der Seite. Nur ich kann Ihn nicht anklicken?
  • Zum Seitenanfang

Wassermann

Experten-Team

Beiträge: 336

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 7 SE

Wohnort: Schweiz

Betriebssystem: MAC OS X

6

Mittwoch, 31. März 2010, 05:23

Hallo Ananas,



Habe Dich Besucht ;-) es ist klar... jetz musst Du im Projekt das Banner anklicken danach auf die "Zahrädchen" rechts, danach "bei Mausklick" markieren, dann "Neue Aktion" und gleich "Link / Formular- Aktionen" wählen.

Beim neuem Fenster.... "hyperlink" wählen und dann bei "URL" den Wert "http://www.s-nails.de" eintragen. bei der darunterliegen zeile "Ziel (Target)" würde ich empfehlen "_blank" zu nehmen, dabei wird der link dann im neuem Browser fenster geöffnet.



viel Spass ;-)



Gruss Wassermann
  • Zum Seitenanfang

ananas

Fortgeschrittener

Beiträge: 32

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows Vista

7

Mittwoch, 31. März 2010, 19:39

Super Danke hat alles geklappt. Frohe Ostern!!!!
  • Zum Seitenanfang