Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Gucky7

Einsteiger

Beiträge: 14

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Berlin

Betriebssystem: Windows XP

1

Freitag, 13. November 2009, 18:06

Schreibgeschützter Ordner wird nicht freigegeben

Hallo,
habe im Quellcode bei einem schreibgeschützten Ordner das Passwort mit der Mülltonne gelöscht. Anschließend das ungeschütze Werk auf den Server geladen. Gehe ich nun auf die webseite wird immer noch nach einem Passwort gefragt !!! Wie bekomme ich das weg?

MfG Gucky
  • Zum Seitenanfang

Sebastian Späth

Support-Team

Beiträge: 219

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Weiden

Betriebssystem: Windows XP

2

Freitag, 20. November 2009, 07:38

Hallo,

haben Sie schon versucht Ihren Browser-Chace zu leeren? Überprüfen Sie bitte auf Ihrem Webservern den Ordner mit Passwortschutz ob folgende Dateien noch vorhanden sind:

.htaccess
.htpwd01


wenn ja, dann löschen Sie bitte die Dateien.

Gruss,
Sebastian Späth
  • Zum Seitenanfang

Gucky7

Einsteiger

Beiträge: 14

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Berlin

Betriebssystem: Windows XP

3

Dienstag, 24. November 2009, 18:24

Gelöst

Ich habe das Problem selber wie folgt beseitigt. Quellcode auf dem Server gelöscht, anschließend vom meinem Rechner neu als upload ohne Passwort installiert. Fehler weg.
MfG Gucky
  • Zum Seitenanfang