Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Enrico1705

Experte

Beiträge: 260

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

1

Samstag, 24. Oktober 2009, 12:37

Projekt öffnen fehlerhaft

Hallo,

ich hab einen neuen PC mit Windows7 und möchte jetzt schrittweise umsteigen nun habe ich aber folgendes Problem:
Es lassen sich einige Projekte nicht öffnen! Wenn ich das Projekt anklicke dann startet Xpage und der Ladevorgang beginnt, dann kommt die Fehlermeldung dass die Datei nicht geöffnet werden kann!!
Unter XP funktionieren alle Projekte einwandfrei!
Ich habe mehrere Projekte und bis auf 2 lassen sich alle problemlos öffnen, woran kann das liegen? Vielleich kann mir jemand helfen?
Ich arbeite mit Xpage Pro 6.7.1
Vielen Dank für Eure Hilfe schon im voraus!

MfG Enrico1705
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

2

Samstag, 24. Oktober 2009, 12:43

Hi, enrico1705,

zu Xpage und Windows 7 kann ich nichts sagen; ich habe es nicht. Ich hatte es allerdings mit dem RC getestet, und da alles lief tadellos.

Probieren Sie folgendes Vorgehen:
- Xpage als Administrator starten,
- Projektdatei aus dem laufenden Xpage heraus öffnen.
Nehme an, dass es dann ohne Probleme geht; falls nicht, den Vorgang einer möglichst aktuellen Sicherungsdatei wiederholen.
Rückmeldung erbeten.

Gruß
Achim Fricke
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 260

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

3

Mittwoch, 28. Oktober 2009, 18:57

Xpage Fehler.pdfHallo Achim,



erstmals vielen Dank für die schnelle Antwort - wie immer :-)) - , bin erst heute wieder dazugekommen das Projekt zu testen. Ich hab es wie beschrieben probiert und es funktionierte einwandfrei. Hab dann das Projekt erneut gespeichert und es wieder herkömmlich versucht zu öffnen (aus dem Ordner heraus mit doppelklick) hat aber wieder nicht funktioniert. Bin aber schon froh das es wenigstens so klappt. Ich verstehe nur nicht warum von 8 Projekten sich 6 problemlos öffnen lassen nur 2 nicht! Hab einen Screenshot von der Fehlermeldung angehängt!

Gruß Enrico1705
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

4

Donnerstag, 29. Oktober 2009, 18:19

Hi, Enrico1705,

ändern Sie doch mal den Dateinamen, indem Sie das Leerzeichen mit einem Unterstrich ersetzen und probieren Sie es nochmal.

Gruß
Achim Fricke
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 260

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

5

Dienstag, 3. November 2009, 13:13

Hallo Achim!
Ich habe jetzt auch die Dateinamen geändert, also ohne Leerzeichen, es funktioniert aber bei den zwei Projekten trotzdem nicht! Weiß auch nicht warum, denn auch bei den anderen Projektnamen sind Leerzeichen enthalten und es funktioniert das Öffnen mit Doppelklick!
Vielleicht wird der Fehler noch gefunden oder ich finde selber eine Lösung, in der Zwischenzeit muss ich diese zwei Projekte eben wie beschrieben, direkt aus dem Programm öffnen!
Trotzdem Danke für die Hilfestellung!
MfG Enrico1705
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 260

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

6

Freitag, 6. November 2009, 08:29

Hallo,
bin gerade auf noch etwas draufgekommen!
Es lassen sich, bis auf die zwei angegebenen Projekte, alle direkt öffnen, aber das Veröffentlichen funktioniert dann nicht!! Es kommt nur ganz kurz das Fenster (<1sec) in dem normalerweise das Projekt fertiggestellt wird, dann tut sich aber nichts weiter!
Es muss anscheinend bei Windows 7 das Programm immer als Administrator geöffet werden und dann erst das Projekt öffnen, dann funktioniert auch des Veröffentlichen des Projektes ganz normal!
Kleiner Tipp: Eine Verknüpfung von XPage auf dem Desktop, dann Rechte Maustaste "Eigenschaften" --> Registerkarte "Verknüpfung" --> "Erweitert" --> Haken bei "als Administrator ausführen" , das Programm wird dann automatisch immer mit Administratorrechten gestartet!
Ich hoffe das war´s jetzt mit den Problemen unter Win7! Sollten Lösungsvorschläge bzw updates für diese Probleme(chen) kommen wäre ich sehr erfreut!
Gruß Enrico1705
  • Zum Seitenanfang