Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

1

Montag, 12. Oktober 2009, 12:43

Gästebuch: Aufruf des Admin-Frontends

Guten tag

ich versuche zur zeit das gästebuch in meine HP zu bekommen
ich hab mich an das handbuch gehalten den ole conatiner eingefügt
dann auf gästebuch gestellt und die HP hoch geladen
dann wollt ich auf die administrations oberfläche und explorer öffnet sich und es kommt error 404 not found

ich hab dann mal weiter geschaut
/scripts/guestbook/admin/index.php
ist ja die verlinkung
wenn ich nun auf den FTP server schaue gibt es scripts und unterordner guestbook allerdings darin gibt es keinen unterordner admin mit index.php ordner
somit kann er nichts finden

ich bitte um rat
mfg
  • Zum Seitenanfang

Sebastian Späth

Support-Team

Beiträge: 219

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Weiden

Betriebssystem: Windows XP

2

Montag, 12. Oktober 2009, 13:46

Hallo,

haben Sie unter "Extras" -> "Projekteigenschaften" -> "Metas" -> "URL der Homepage" Ihre URL eingetragen?

Gruss,
Sebastian Späth
  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

3

Dienstag, 13. Oktober 2009, 00:50

ja hab ich

ich habe gerade noch ein anderes anliegen bei meinen HP einstellungen ich glaub daran könnte es auch liegen falls es dann noch immer nicht geht sag ich bescheid

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DarkAngel89« (13. Oktober 2009, 01:27)

  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

4

Mittwoch, 14. Oktober 2009, 00:11

ok also FTP server läuft nun so wie ich das wollte allerdings geht das gästebuch buw die administratoroberfläche noch immer nicht

bitte um hilfe
  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

5

Donnerstag, 15. Oktober 2009, 01:20

habe soeben den besucher zähler hinzugefügt und da klappt es mit der administrator oberfläche

bei dem gästebuch haut es noch immer nicht hin
keine ahnung was da nicht stimmt
  • Zum Seitenanfang

Sebastian Späth

Support-Team

Beiträge: 219

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Weiden

Betriebssystem: Windows XP

6

Donnerstag, 15. Oktober 2009, 09:13

Hallo,

haben Sie schon versucht, alle Xpage Dateien (scripts, media, file usw.) von Ihrem Webserver zu löschen und Ihr Projekt komplett neu hochzuladen?

Gruss,
Sebastian Späth
  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

7

Donnerstag, 15. Oktober 2009, 12:29

Ja hab ich soeben ausprobiert und es bringt nichts :-(
  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

8

Samstag, 17. Oktober 2009, 03:31

wie wird mir nun weiter geholfen ?
kann man sich irgendwie per TS mal sprechen ?
oder per teamviewer

das ding will einfach nicht laufen -.-
  • Zum Seitenanfang

Oliver Wendt

Experten-Team

Beiträge: 207

Xpage-Version: Xpage Internet Studio 6 Professional
Xpage Internet Studio 6 SE
Xpage Internet Studio Shop-Designer

Wohnort: Ulm

Betriebssystem: Windows 7
MAC OS X

9

Samstag, 17. Oktober 2009, 09:34

Hallo DarkAngel89!
Können Sie mal einen Link auf die Demo posten?
Oder noch besser wäre es wenn Sie mir mal die Projektdatei zusenden könnten.

Das wird hier sonst zum "Glaskugel lesen"

Gruss aus Ulm

Oliver Wendt
  • Zum Seitenanfang

DarkAngel89

Fortgeschrittener

Beiträge: 34

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Bayern

Betriebssystem: Windows 7

10

Samstag, 17. Oktober 2009, 15:42

ok ich habe an ihre email die projekt datei versendet
  • Zum Seitenanfang

Oliver Wendt

Experten-Team

Beiträge: 207

Xpage-Version: Xpage Internet Studio 6 Professional
Xpage Internet Studio 6 SE
Xpage Internet Studio Shop-Designer

Wohnort: Ulm

Betriebssystem: Windows 7
MAC OS X

11

Samstag, 17. Oktober 2009, 18:59

Hallo DarkAngel89!
So auf Anhieb würde ich Ihnen empfehlen die jetzige Seite von Gästebuch auf gaestebuch umzubenennen.
Dies könnte die mögliche Ursache des Fehlverhaltens sein. (Mit Umlauten und Großschreibung tun sich die meisten Server schwer)

Gruss aus Ulm

Oliver Wendt
  • Zum Seitenanfang

Pflügi

Einsteiger

Beiträge: 19

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Deutschland

Betriebssystem: Windows 7

12

Freitag, 8. Januar 2010, 20:14

Problem gelöst???

Hallo zusammen,



ist das o.g. Problem nun gelöst? Habe nämlich das gleiche und schon alles ausprobiert, was mir eingefallen ist und was ich eben kann und verstehe...



Grüße

Pflügi
  • Zum Seitenanfang

greepa

Einsteiger

Beiträge: 8

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows XP

13

Freitag, 12. März 2010, 18:56

Hallo zusammen,

ich habe das gleiche problem mit dem gästebuch. bekomme nur error 404. habe alle tipps aus dem handbuch und hier vom forum beherzigt...gästebuch in gaestebuch...meta einstellung usw. bringt aber alles nichts. was ich nicht verstehe ist folgendes: auf dem server gibt es zwar unter scripts einen ordner gaestebuch der enthält aber keine dateien. ich habe obwohl ich ihn nicht benötige mal den counter ausprobiert...mit dem funktioniert es...im scripte ordner auf dem server sind auch dateien vorhanden.
muss ich vielleicht die nötigen gästebuch dateien manuell hochladen..
wär toll wenn ihr mir da a bissel helfen könntet...
  • Zum Seitenanfang

Ähnliche Themen