Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hooge

Einsteiger

Beiträge: 7

Xpage-Version: Xpage Internet Studio 6 SE

Betriebssystem: Windows 8

1

Donnerstag, 1. Oktober 2015, 22:48

Windows 10

Hallo,
läuft XPage 7 auch noch mit Win 10?

Gruß
Wolfgang Lade
  • Zum Seitenanfang

Beiträge: 421

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 7

2

Freitag, 2. Oktober 2015, 22:39

Xpage läuft auch unter Windows 10
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

3

Samstag, 20. Februar 2016, 20:50

Nach Upgrade von Windows 7 auf Windows 10 funktioniert Drag&Drop mit Bildern nicht mehr

Hallo,

der Titel beschreibt schon mein Problem.
Habe auch schon Xpage als Admin gestartet - geht leider auch nicht.

Bin dankbar für jede Hilfe,
skarabo
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 259

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

4

Montag, 22. Februar 2016, 12:55

Hallo sakrabo,

ich bin letzte Woche auch auf Win10pro 64bit umgestiegen und habe Xpage 7 installiert und es funktioniert tadellos, auch die Fotos per Drag & Drop einfügen haut hin.
Weiß gar nicht ob ich Xpage als Admin installiert habe oder nicht, glaube aber fast nicht als Admin installiert und auch gestartet wird das Program ganz normal. Vielleicht nochmals deinstalieren und neu installieren, mehr kann ich leider auch nicht sagen
Version von meinem Xpage ( aus XPage Info kopiert!):

X[b]page Internet Studio 7 - 20130719-1600
XDEV Platform 2.4.2
Java(TM) SE Runtime Environment 1.7.0_25-b16
Java HotSpot(TM) 64-Bit Server VM (mixed mode)
Java Platform API Specification 1.7, Oracle Corporation
Windows 8 (6.2, amd64)
amd64
Österreich, Deutsch, Cp1252
[/b]

MfG Enrico1705
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

5

Montag, 22. Februar 2016, 18:53

Hallo Enrico 1705,

danke für die Informationen.

Ich habe gestern eine wichtige Information unterschlagen: Ich nutze noch Xpage 6 prof. Mir fiel eben erst auf, dass das Forum für XPage Internet Studio 7 ist - deswegen, weil ich mein altes Lesezeichen für das 6'er Forum aufgerufen habe. Das wurde dann wohl auf das 7'er Forum umgeleitet.

Ich meine ich hätte das Probvlem schon mal beim Upgrade des Betriebssystem auf Windows 7 gehabt. Mir reichen die Funktionen der 6'er Version. Eigentlich wollte ich nicht Xpage upgraden.

Ich danke schon mal im Voraus,
skarabo
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

6

Mittwoch, 24. Februar 2016, 10:39

Hallo,

wäre eine mögliche Lösung eine komplette Neu-Installation von Xpage 6 prof. mit Administratorrechten auf Windows 10?

( siehe u.a. den Thread Bilder aus Explorer in Xpage )

Ist der ursprüngliche Freischaltschlüssel dann noch gültig?


Mit Dank im Voraus,
Beste Grüße,
Roland
  • Zum Seitenanfang

Heinz

Fortgeschrittener

Beiträge: 20

Xpage-Version: Xpage Internet Studio 7 Professional

Betriebssystem: Windows 8

7

Freitag, 11. März 2016, 15:48

Hallo Roland,


Ich glaube der Installer von Xpage 6 könnte nicht mehr funktionierten auf Windows 10. (Das war glaub mal bei Windows 7 diskutiert worden).
Von Version 6.8 eher noch. Probier mal ob du diesen überhaupt starten kannst unter Windows 10.
(nach Updates von Windows hatte man ja das Problem ja nicht, weil xpage ja schon installiert war/blieb)

Das mit dem Freischaltschlüssel müsstest du einfach probieren - kann ich mir nicht vorstellen, dass dieser nicht mehr funktioniert.
Beste Grüsse
Heinz
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

8

Samstag, 12. März 2016, 17:12

Hallo Heinz!

danke für die Info.

1.
Ich habe den Installer "Xpage Internet Studio 6" original mit Freischlat-Key. Getestet habe ich auf Win10, dass der Installer zumindest von CD startet.

2.
Nach vegeblicher Suche bei CUTEX / Xpage habe ich glücklicherweise das Xpage 6.8 - Upodate auf meiner HDD gefunden.


Allerdings traue ich mich nicht nochmal alles komplett zu installieren:

1.
Könnte ich mir die bisher laufähige Version Xpage zerschießen.

2.
So wie es aussieht scheint CUTEX Xpage keine professionelle und verbindliche Unterstüzung mehr zu geben., d.h. die Version bliebe dann wohl auch zerschossen...


Lleider ist der bisherige Status auch unbefriedigend, da ich die Funktioin Bilder mit Drag&Drop aus z.B. dem Windows-Explorer schnell hinzuzufügen schon shr vermisse. Da ich bei einer Website i.W. genau das brauche ist das schon mehr als ärgerlich.

Mit bestem Dank im Voraus,
Grüße,
Roland
  • Zum Seitenanfang

Heinz

Fortgeschrittener

Beiträge: 20

Xpage-Version: Xpage Internet Studio 7 Professional

Betriebssystem: Windows 8

9

Sonntag, 13. März 2016, 19:34

Hallo Roland,

Die bestehende Version wird sicher ersetzt durch die Neuinstallation.
Hast Du keinen zweiten PC bzw. Festplatte duplizieren, wo du dann "üben" kannst?

Sonst Version 7 Upgrade kaufen. Vielleicht bekommst du ein Upgradrecht auf Version 8, wenn du anfragst.

Ich glaube die sind an der Cebit - Morgen 14.3-18.3 Hannover.

Grüsse Heinz
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

10

Montag, 14. März 2016, 17:32

Hallo Heinz!

Ja, es bleibt mir wohl nichts anderes übrig. Da muss ich am nächsten Wochendende noch einiges an Vorbereitungsarbeit leisten.

Ich habe das Problem auf Win10. Leider kann ich in meinem Profil diese Einstellung für das Betriebssystem nicht wählen. Die letzte verfügbare dort ist Win8.

Mit bestem Dank im Voraus,
Grüße,
Roland
  • Zum Seitenanfang

skarabo

Einsteiger

Beiträge: 10

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 8

11

Samstag, 19. März 2016, 18:09

Hallo Heinz,

habe jetzt XPage 6.5 Upgrade auf 6.8 als Administrator installiert (einmal übergebügelt und einmal deinstalliert und reinstalliert). Leider ohne Erfolg: Drag&Drop geht immer noch nicht.

Bin weiterhin dankbar für Ratschläge,
Roland
  • Zum Seitenanfang