Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Maidiguri

Einsteiger

Beiträge: 2

Xpage-Version: Xpage Internet Studio 7 Professional

Betriebssystem: Windows 7

1

Mittwoch, 27. November 2013, 07:53

Bestellformular - fehlerhafte Meldung der eingegebenen Daten

Guten Morgen,

folgendes Problem. In einem Formular werden Bestellmengen erfasst. Die Felder sind als numerisch angelegt (aber auch schon ohne besondere Formatierung getestet).
Das Formular wird per Mail verschickt. Im Bild sieht man was ankommt...zum Test hatte ich unterschiedliche Mengen erfasst.
Jemand eine Idee?

Besten Dank und viele Grüße
M
  • Zum Seitenanfang

Maidiguri

Einsteiger

Beiträge: 2

Xpage-Version: Xpage Internet Studio 7 Professional

Betriebssystem: Windows 7

2

Mittwoch, 27. November 2013, 11:21

Problem erkannt - Problem gebannt

So - gebe ich gleich die Antwort auf meine Frage.
Ich hatte nur Beschriftung eindeutig vergeben - Feldname war immer gleich.
Feldname jetzt auch eindeutig und schon klappt es...

  • Zum Seitenanfang