Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Gucky7

Einsteiger

Beiträge: 14

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Berlin

Betriebssystem: Windows XP

1

Montag, 13. Mai 2013, 18:27

Formular wird nur als Text dargestellt.

Hallo zusammen,

ich arbeite mit Xpage 6 und bekommen immer folgende Inhalte von meinem selbsterstellten Formularen.



Message-Id:
<20130511053426.634764C80DF@kundenserver.colo-server.net>
Date: Sat, 11
May 2013 07:34:26 +0200 (CEST)
Envelope-To:
<tierarztpraxis-henke@gmx.de>
X-GMX-Antispam: 0 (Mail was not
recognized as spam); Detail=V3;
X-GMX-Antivirus: 0 (no virus
found)
X-UI-Filterresults:
notjunk:1;V01:K0:r+i8f5EGRDI=:H4cjL0mwnfzpaAQop8Gt/v
Z9ku3d7p2K3+BFmjx9JwCW2mCjAKziQN0Cwyzq8+3GDUdoSe/ta0t5wyDl4BfTE8aOK3Mti
fnqwJnpUni5heviWez+BEzoK13YMInAFh7PPeMrRxyIQBfI8vuOBDkJ6XlDyY1b3nJq1P5u
E42gz4cQt7BhyEt6Z9wa+dP6/woGla2xbbrvRSGwCoYbzrJIJbf4dXunjOuy0zD1rmtguKx
UY+ZkKYQVwaDYdScKbP92v6i3Dt5ijmFqj+daECANCAqKxrsS+5djLS4gDwk4EJobkSbR9Z
bSIlDxwFPvNBX6wpMC0sYx2Os4eG05LP+Ar2yTUMhmJCTTLw5Ch9GzHv35GbyCnr8Gf5OjP
97U7eU3aNVPNKQbsq2+yatqAduHldNm/iKtjDQ11kv8zUzi06mCFBmsktqh7+ZTYea9u5MC
rCmt3pnuS8cruIVROJK536zlx0lgAu3nv2nHFIP1f1iGzVsx5tT8X02C643qAGf1R+Juv9w
vkUPZ+2TPQTUKWPIEoqUwklDEHXmOjmlCBgw0Y5iy83QVVZK9ggN//nVsmme8Lv0biORgJx
6KcneGEJFsQqlC/Got5DjyDkByjgReYWguzM1HMQxu91eRnLsdDKCSdf+n5NJeKunaeOsLh
EUmepEITT4onzEFvnPg94U5bAjh4nl/xJ3jj0TV9gRhPpIHyzyHeg8n1Ioyjr2or749hw65
BYXCQHjzANBfGYKq9fgknFbBrLzsi2Vlw24scZcTrzwr/KRVSw5zP7GFBbZZFaiQy2edR7z
cejWgmKjHw1KcZpBQgbUUdEttgPStDBt//UL0lgeEpHcfDjHFTkjrVV+P4Bs9zYMD9GUNdu
9TdbeIVbT5it6CBTBkWoNrTtnUcNcvfss4UynUnc34EqceX15znLOmpRBSOOENgHQMpY6ZS
8p0Kren1Cb0LpPG/cuLXCevfGgh9j6V8UPjWup00h5uiGm7a4TBmlCe6rqeHEYvasjXRxK9
rxqW761vKmejwyEyachUimCTqCu0OfpRg4JioRMd5/FI1LEJXfe8lWJWFeg1FRyIeqcxsHZ
dzD+cjKnhfEn8GEEavSBfqZLvhVnqP5p5M9GxVAGyNJW9jScNLhnHtKCAnhLU3jhyumrJk2
l7LRmkMJCPKNlEnZ2I89fzZKbSMQhDRfNIyxDgTbqWONtI5cfWMF32CwxjRDT+vBxf1WGzh
HYq97OU2NZirkQ56fFGlhMOrNpHGC/EJIiTOocdOq8LLr6MZGuSA9zFLBVnz8/sJoVluuNz
EGP981czTooT8R5FXaoEHBayDZf6Hn1Gs7F9e6fjYr4sPu5rsbbk+UXBOUtQWddn4CwTd8p
WcCNbjDpH7DZUFTlI/3mkOoi4ublFYn/gwTXHDND/63bd+a11kWx2VkImPFO7du6K77BxU4
PPFprwv+R1J1uSQS6gsXCqs/yT2XH/4C9srItuuXuCs8m+U5P8HqIbka98c5ks96jRAo87U
Yvhv7xmn++nUe1tsWkCqPZSd5hPt0yUabMPNwMEMJG/DjEt4Kyg64ChYBJAAINHBLkwgM82
+/pv0ZnHpYxIwBQ0uR9CjPg/rg9zkRCroXAqNlXbSaQnYx39t5VH0Lt+VyC0aXsOCeuUJ1f
H7GAcVR4RwBEluR251T8Wu6/YWj7EbQ==


<html>

<head>

<style
type="text/css">
<!--

.header {
font-family:Arial,Verdana,Helvetica; font-size:16px; font-weight:bold;
color:#111144; }
.footer { font-family:Arial,Verdana,Helvetica;
font-size:10px; color:#CCCCCC; }
td { font-family:Arial,Verdana,Helvetica;
font-size:12px; border-bottom:solid 1px #A1A1A1; border-right:solid 1px #A1A1A1;
}

-->
</style>

</head>

<body>

<span
class="header">Formular</span>

<br><br>

<table
border="0" cellspacing="1" cellpadding="5"><tr><td
bgcolor="D7D7D7">Textfield3</td><td bgcolor="D7D7D7">Helmut
Zimmermann</td></tr><tr><td
bgcolor="E5E5E5">Textfield4</td><td
bgcolor="E5E5E5">HZ.Mann@web.de</td></tr><tr><td
bgcolor="D7D7D7">Textarea</td><td bgcolor="D7D7D7">Test ob die
neue Anfrage auch geht.



Smilie geht
nicht</td></tr></table>
<br><br>
<span
class="footer">
11.May.2013 07:34:26<br>Created by Xpage(TM) Form
Mailer
</span>
</body>
</html>



Was muss ich tun damit der Inhalt in Richtig lesbarer Form dargestellt wird.

MfG

Gucky7
  • Zum Seitenanfang

Beiträge: 46

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Betriebssystem: Windows 7

2

Dienstag, 14. Mai 2013, 08:06

Hallo Gucky,

welchen Email-Client nutzen Sie zur Ansicht der Mails?
Versuchen Sie bitte, die HTML-Ansicht für Emails in Ihrem Email-Client zu aktivieren.
  • Zum Seitenanfang

Ähnliche Themen