Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

pabo

Einsteiger

Beiträge: 1

Xpage-Version: Xpage Internet Studio 6 SE

Betriebssystem: Windows 7

1

Montag, 1. Oktober 2012, 18:18

nicht lauffähig

Ich habe die Version 7 SE RC3 gekauft, installiert, Webauftritt erstellt, hochgeladen und es geht nicht. Meldung beim Aufruf der Seite: Demoversion bwz. unregistrierte Version nur offline lauffähig. Es ist nie irgendeine Registrierungsaufforderung hochgekommen, noch habe ich einen Registrierungscode bekommen. Dasselbe Verhalten auch aus einer Linux-Installation heraus. Ich halte mal zurück was ich denke. Wie bekomme ich die Sache zum Schwimmen? Vielen Dank für jeden Hinweis.
Freundlicher Gruss
Paolo Bolliger
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 260

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

2

Montag, 1. Oktober 2012, 19:08

Hallo Papo,

welche Version haben Sie gekauft, upgrade od. Vollversion.
Mit dem Mail des Downloadlinks müssten Sie eigentlich eine Registriernummer mitbekommen haben, so war es bei mir.
Ansonsten einfach Cutex kontaktieren.
MfG Enrico1705
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

3

Montag, 1. Oktober 2012, 22:12

Hi pabo,

was ist eine

Zitat

Version 7 SE RC3
?

Gruß
Achim Fricke
  • Zum Seitenanfang