Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

duhler

Einsteiger

Beiträge: 1

Xpage-Version: Xpage Internet Studio 7 Professional

Betriebssystem: Windows 8

1

Freitag, 14. September 2012, 17:38

Shop in Xpage 7

Es geht um die Erstellung eines Shops. Mit der 6.8-Version
kein Problem. Mit der Version 7 RC 4 – Prof. nun folgendes:
  • ·
    der Artikel wird wunschgemäß in den Warenkorb
    gelegt
  • ·
    shop-Einstellungen wie in der 6.8 Version
    (Trennstriche immer ein „Punkt“)
  • ·
    Hiddenfelder wurden übernommen (Trennstrich =
    „Punkt“)

Rufe ich nun den Warenkorb auf, ist als Trennstrich (z. B.
29.95 €) ein „Firmen-Und“ zu sehen (&). Vielleicht ist es Ihnen möglich,
mir Hilfestellung zu geben.
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

2

Freitag, 14. September 2012, 17:51

Hi duhler,

m.W. ist der Shopdesigner noch nicht an Xpage 7 angepasst; das kommt ...

Gruß
Achim Fricke
  • Zum Seitenanfang

Buffalo40

unregistriert

3

Samstag, 15. September 2012, 12:42

Denke ich auch. MFG
  • Zum Seitenanfang