Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

familyfrister

Einsteiger

Beiträge: 5

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 7

1

Freitag, 13. April 2012, 00:08

Upload Fehler 550 No Such Directory Wer kann helfen

Hallo erstmal
Ich hab versucht im Forum eine Antwort auf mein problem zu finden doch leider bisher ohne Erfolg ich möchte meine Datei mit gerade mal 5 Unterseiten uploaden aber bekomme jedesmal die Fehlermeldung 550 No Such Directory
passiver Datentransfer wurde schon ausgeschgalten und auch angeschalten keine Veränderung.
Habe die prof. edition also liegt auch nicht an java oder HTML
genaue Log ist
[00001] >> Connecting to fad-sfm.de ...

[00002] << 220 Speak friend, and enter

[00003] >> USER fad-sfm.de



[00004] << 331 FTP login okay, send password.

[00005] >> PASS **********

[00006] << 230 User logged in, proceed.

[00007] >> SYST



[00008] << 215 UNIX Type: L8

[00009] >> CWD /fad-sfm.de/



[00010] << 550 No such directory.

[00011] >> QUIT



[00012] << 221 Goodbye.

[00013] >> -------------------------

[00014] >> Upload in 262 ms

[00015] >> Changed files:

Bitte bitte helft mir.
Achja falls jetzt jemand sieht das es ja im netz schon eine Seite steht ja aber es nicht die die ich ahben möchte daher bitte gebt mir einen Rat
Vielen Dank schon im Voraus
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

2

Freitag, 13. April 2012, 15:51

Hi familiyfrister,
- Einwahldaten korrekt?
- Basisordner für den Upload korrekt eingestellt (ggf. mit dem Xpage-eigenen FTP überprüfen)? (Manche Anbieter verlangen ein spezielles Verzeichnis, in das die Daten hochgeladen werden müssen.)
Gruß
Achim Fricke
  • Zum Seitenanfang

familyfrister

Einsteiger

Beiträge: 5

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 7

3

Freitag, 13. April 2012, 17:38

Einwahldaten sind korrekt
welcher Basisordner wäre korrekt?
welches ist die Xpage eigene FTP?
mit dem Verbindungsmanager kann ich ja auf die Seite zugreifen ohne probleme
aber die Seiten ändern ist eben das Problem
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

4

Freitag, 13. April 2012, 18:12

Hi familiyfrister:

Zitat

Einwahldaten sind korrekt

Prima

Zitat

welcher Basisordner wäre korrekt?

Das können nur Sie selbst wissen, denn nur Sie kennen die Regularien Ihres Anbieters.

Zitat

welches ist die Xpage eigene FTP?

EXTRAS - FTP-Client

Zitat

mit dem Verbindungsmanager kann ich ja auf die Seite zugreifen ohne probleme

Wenn Sie "zugreifen" können, dann müssen Sie doch auch ändern können.

Kernproblem ist ja, dass der Ordner

Zitat

/fad-sfm.de/
nicht gefunden wird. Ich nehme an, dass Sie diese Angabe im Feld "Zielordner" im Auto-Uploadfenster gemacht habe; versuchen Sie doch mal, was passiert, wenn Sie das Feld leer lassen.

Gruß
Achim Fricke
  • Zum Seitenanfang

familyfrister

Einsteiger

Beiträge: 5

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows 7

5

Samstag, 14. April 2012, 06:23

danke fehler gefunden vielen vielen dank
  • Zum Seitenanfang