Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

uwe64

Routiner

Beiträge: 59

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows XP

1

Donnerstag, 9. Juni 2011, 22:54

scrollpane: horizontaler balken im ff

hallo

ich habe das problem dass bei einem scrollpane immer ein horizontaler balken in firefox erscheint. die breite der scrollfläche kann man ja nicht weiter als 16 px verringern. rahmen habe ich auch keinen gesetzt (dazu gibts ja bereits eine thread mit lösungsvorschlag). muss man mit dem problem beim ff leben oder gibts hier einen trick?

http://www.artforce.info/audolekleba/verarbeitung.html#oben

danke und grüße

UWE
  • Zum Seitenanfang

Martin Fehse

Fortgeschrittener

Beiträge: 40

Xpage-Version: Xpage Internet Studio 6 Professional

Wohnort: Freiburg

Betriebssystem: Windows XP
Windows 2000
Windows Vista
Windows 7

2

Sonntag, 12. Juni 2011, 07:59

hallo uwe64, ich kann keinen horizontalen balken bei deiner hp im bereich scrollplane erkennen. auch nicht mit firefox !
sieht eigentlich alles ganz gut aus.

gruss aus freiburg
martin fehse
  • Zum Seitenanfang

Raimund

Fortgeschrittener

Beiträge: 45

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: Niederrhein

Betriebssystem: Windows 7

3

Sonntag, 12. Juni 2011, 12:34

Hallo,

Bei mir ist die Darstellung auch in Ordnung. Ich verwende Firefox 4. Ich kann mich errinnern, dass es dieses Problem vor Jahren mal beim Internetexplorer gab. Aber mit einem Xpage-Update wurde das dann behoben, soviel ich noch weiß. Also ich glaube, dass das eher irgend einer Einstellung im Firefox sein musss. An Xpage wird es wohl diesmal nicht liegen.

Raimund
  • Zum Seitenanfang

uwe64

Routiner

Beiträge: 59

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Windows XP

4

Montag, 13. Juni 2011, 16:51

okay danke euch. bei mir ist der balken zwar noch da, aber dann wirds an meinem ff liegen.

grüße

uwe
  • Zum Seitenanfang