Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen beim Xpage Anwender-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

1

Dienstag, 29. März 2011, 01:39

Projekt wird auf Mac nicht geöffnet

Hallo,

wollte XPage von VISTA auf MAC umstellen. Kann aber die auf VISTA erstellten Dateien auf Mac nicht oeffnen. Was kann ich da tun?

Gruss Kurt
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

2

Dienstag, 29. März 2011, 20:46

Hi Kurt W. Seidel,

hat die Programmversion auf dem Mac dieselbe oder eine höhere Versionsnummer wie die auf dem PC?

Gruß
Achim Fricke
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

3

Mittwoch, 30. März 2011, 02:40

Hallo Achim Fricke,

Vista ist Version 6.7.1 (Prof Ed), Mac ist Version 8. Ist da irgend etwas nicht abweaerts kompatibel?

Grusss

Kurt
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

4

Mittwoch, 30. März 2011, 17:09

Hi, Kurt W. Seidel,

das wäre mir neu, dass mit Version 6.7.1 erstellten Dateien mit der Version 6.8 nicht geöffnet werden könnten; haeb ich jedenfalls noch nie gehört.
Haben Sie die Möglichkiet zu überprüfen, ob die Dateien mit Vista jetzt noch zu öffnen sind?
Um wieviele Projekte handelt es sich? (GGf. öffne ich die Dateien für Sie und schicke Sie Ihnen in v. 6.8. zurück.)

Gruß
Achim Fricke
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

5

Mittwoch, 30. März 2011, 23:14

Wechsel von Vista auf Mac

Hallo, Achim Fricke,

das glaube ich gerne, dass das normalerweise klappt, aber mir ist erst jetzt aufgefallen, dass meine alte Version 6.5, installiert von CD, leider ein update nicht zulaesst: Der Auto-Updater funktioniert (noch???) nicht, der manuelle download von 6.8 geht zwar, aber das Ergebnis ist dann wieder 6.5!!! Neu registriert bin ich noch nicht auf meinem Mac, wahrscheinlich, , weil ich dazu erst einmal ein neues Projekt fertigstellen muesste, was ich eigentlich nicht vorhabe.

Wie komme ich jetzt auf eine Version 6.8? Auf meinem abzulegenden Vista-PC habe ich 6.7.1. Dort laesst sich das Projekt problemlos oeffnen


Gruss

Kurt eidel
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

6

Mittwoch, 30. März 2011, 23:47

Wechsel von Vista auf Mac

Hallo Achim Fricke,
habe Scheinprojekt erstellt, =>Projekt fertigstellen=> registrieren. Habe dann die Nachricht bekommen, dass Freischaltschluessel gesendet sei.
E-mail ist angekommen, aber leider ratzekahl, leer, ohne Freischaltschluessel. Was nun? Kann ich nicht wechseln?

Gruss

Kurt
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

7

Donnerstag, 31. März 2011, 08:16

Hi, Kurt W. Seidel,

nach Ihrer erweiteren Problembeschreibung stellt es sich mir so dar. dass Sie ein unter Windows mit der Version 6.7.1 erstelltes Projekt mit der Mac-Version 6.5 zu öffnen versuchen. Das kann nicht gehen.

Mögliches Vorgehen_
• Versuchen Sie eine frische 6.5 Installation erst auf 6.7.1, und dann auf 6.8 zu aktualisieren.
• Verwenden Sie für das Freischalten auch andere Mailadressen, und versuchen Sie es mehrfach. Es ist zwar nicht komfortabel, aber bei meinerr letzten Installation brauchte es acht Anläufe. (Cutex sieht sich nicht in der Lage, da etwas zu verändern, weil der Fehler dort nicht reproduzierbar ist.)

Sollte auch das nicht zum Erfolg führen, wenden Sie sich bitte direkt an CUTEX; Kopie des Kaufbelegs nicht vergessen.

Gruß
Achim Fricke
  • Zum Seitenanfang

nwobhm

Fortgeschrittener

Beiträge: 25

Xpage-Version: Xpage Internet Studio 6 Professional

Betriebssystem: Linux

8

Donnerstag, 31. März 2011, 08:59

Hi,

Die Updates 6.7.1 bzw. 6.8 verwenden andere Zielverzeichnisse wie die "Vollversion 6.5". Somit hast du quasi zwei Installationen auf dem Rechner.
Beim Update daher immer von Hand das richtige Zielverzeichnis angeben.

(Diese Problematik betrifft nur die MAC Version)
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

9

Donnerstag, 31. März 2011, 11:35

Wechsel von Vista auf Mac

Hallo,
komme mit den Antworten nicht zurecht. Meiner Ansicht nach ist ein wesentliches Problem, dass ich mein Produkt nicht registrieren kann, vielleicht, weil einWechsel vo Vista auf Mac so gar nicht vorgesehen ist, auch wenn auf der CD allle moeglichen Versionen abrufbar sind.
Was ist mit "Zielverzeichnis gemeint? Das, wo 6.5 abgelegt wurde?
Wie kommt es, dass ich ein mail erhalte, die mir den Freischaltcode uebermitteln soll, ihn aber nicht enthaelt???????

Gruss

Kurt Seidel
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

10

Freitag, 1. April 2011, 01:49

Also- registrieren aus 6.5 heraus funktionierte- brauchte 8 Anlaeufe gesamt und mehrfachenWechsel der e-mail- Adressen. Okay, klingt zwar komisch, so vorzugehen, aber auf jedenFall war der Rat zum Geduldspiel zielfuehrend.

Leider klappt die Updaterei ueberhaupt nicht. Der Auto-Updater flackert kurz beim Doppelklick, ruehrt sich dann aber nicht weiter, scheint also aus irgendeinem Grund nicht funktionsfaehig zu sein. Anmerken sollte ich vielleicht, dass der Uninstaller funktioniert. Beim manuellen download habe ich dann Version 6.7.1 geladen und installiert (sowohl auf Desktop als auch beim folgenden Versuch in den Applikationen), aber bei beiden Varianten erschien nach erfolgtem update dann doch nur Version 6.5 . Wo liegt denn hier das Problem?

Gruesse

Kurt Seidel
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

11

Freitag, 1. April 2011, 03:15

Hi Kurt W. Seidel,

ich habe Ihnen alles gesagt, was ich zum Thema Update mit Mac sagen kann.
Deshalb erneut meine Empfehlung:
"Sollte auch das nicht zum Erfolg führen, wenden Sie sich bitte direkt an CUTEX; Kopie des Kaufbelegs nicht vergessen."

Gruß
Achim Fricke
  • Zum Seitenanfang

Oliver Wendt

Experten-Team

Beiträge: 207

Xpage-Version: Xpage Internet Studio 6 Professional
Xpage Internet Studio 6 SE
Xpage Internet Studio Shop-Designer

Wohnort: Ulm

Betriebssystem: Windows 7
MAC OS X

12

Freitag, 1. April 2011, 09:24

Hallo Herr Seidel,

nachdem das mit der Seriennummer jetzt doch funktioniert hat kann ich Ihnen nun erklären wie es bei mir mit der Installation auf Version 6.8 auf dem Mac funktioniert hat:
  • Führen Sie die Installation aus.
  • Wählen Sie bei dem Installationspunkt "wo soll installiert werden" den Ordner der Xpage Anwendung im "Programm" Ordner aus.

Das müsste es dann gewesen sein.

Gruß aus Ulm

Oliver Wendt
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

13

Freitag, 1. April 2011, 12:47

An Herrn Wendt: Sowohl installiert unter "Applications" als auch auf dem Desktop- erfolglos, es bleibt bei Version 6.5, egal, ob ich es erst mit 6.7.1 versuche und dann auf 6.8 gehe oder direkt mit 6.8. Vieleicht wuerde es helfen, wenn ich einen funktionierenden Auto-updater haette: den habe ich naemlich immer noch nicht, und darauf hat mir bisher auch noch niemand geantwortet.

Was den guten Rat mit dem Kaufbeleg betrifft: Was will CUTEX denn damit? Ich arbeite seit Juni 2007 mit XPage, duerfte also seit damals auch registriert sein- und muss jetzt nachweisen,dass ich den Kauf getaetigt habe? Tolle Wurst!

Gruesse

Kurt W. Seidel
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

14

Freitag, 1. April 2011, 21:34

Hi Kurt W. Seidel,

ich habe nicht gesagt, dass Sie etwas müssen, ich habe Ihnen eine Empfehlung gegeben, die das Verfahren beschleunigen und Rückfragen vermeiden helfen könnte. Sie können sie nach Belieben umsetzen oder nicht.

Verfahren beschleunigen und Rückfragen vermeiden deshalb, weil m.W. die Freischaltung ein automatisierter Vorgang ist. Wenn es z.B. eforderlich ist, einen neuen Installer bereitzustellen, wäre aus meiner Sicht das Interesse von CUTEX legitim, nachgewiesen zu bekommen, dass Sie die Software gekauft haben.

Aber auch da steht es Ihnen natürlich frei, meiner Empfehlung zu folgen, oder sich über eine "tolle Wurst" zu ärgern.

Gruß
Achim Fricke
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

15

Sonntag, 3. April 2011, 23:50

Hallo Achim Fricke,

Danke für die Blumen.

Ich denke, meine Begeisterung bedarf einer Erläuterung. Die Gründe hierfür sind:

1. Vor Juli komme ich an die Belege nicht heran. Dann erst bin ich wieder in Deutschland. Arbeit auf dem Mac ginge also bis mindestens Juli nicht. Im Mai habe ich eine Ausstellung, die ich zeitgleich auch auf meiner Webpage präsentieren möchte- die Zeit läuft mir davon.

2. Auf meinem alten Computer könnte ich natürlich weiter arbeiten. Dann habe ich das Vergnügen, zwei Bilddatenbanken auf zwei verschiedenen, nicht mit einander kompatiblen Systemen pflegen zu dürfen. Halte ich nicht für so richtig prickelnd. Ausserdem ist da das Internet Security Paket abgelaufen. Soll ich es mir dafür wieder neu kaufen?

Anders ausgedrückt, Achim Fricke: Ihrem Ratschlag konnte ich nicht folgen, siehe Punkt 1. Und Punkt 2 halte ich auch für keine gute Alternative.

3. Ich habe eigentlich erwartet, dass jemand darauf eingehen würde, dass der Updater nicht funktioniert.

4. Und ich bin nach wie vor mehr als verwundert, dass ich, als registrierter Kunde, nach vierjähriger Nutzung von XPage noch einmal nachweisen soll, dass ich zur Nutzung berechtigt bin. Da bleibt es beim Kommentar aus meiner vorigen mail: Tolle Wurst!

Gruss

Kurt W. Seidel
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

16

Montag, 4. April 2011, 03:38

Hi Kurt W. Seidel,

ärgerlich, gewiss.
Deshalb erneut meine Empfehlung:
"Sollte auch das nicht zum Erfolg führen, wenden Sie sich bitte direkt an CUTEX; Kopie des Kaufbelegs nicht vergessen." Unter den geografischen Bedingungen versuchen Sie es doch einfach ohne.
Hier wird Ihnen - so scheint es - niemand weiterhelfen helfen können, denn es ist ein Forum Nutzer für Nutzer, und Macianer sind rar; in Ihrem Falle ist gewiss CUTEX (z.B. über Kontaktformular) die richtige Adresse.

Gruß
Achim Fricke
  • Zum Seitenanfang

Kurt W. Seidel

Fortgeschrittener

Beiträge: 28

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wilhelmshaven

Betriebssystem: MAC OS X

17

Dienstag, 5. April 2011, 03:13

Hallo Achim Fricke,

CUTEX hat mir heute unbuerokratisch ueber die Huerde geholfen, Programm laeuft, allerdings bleibt der Auto-updater auf meinem MAC funktionslos. Was dazu fuehrt, dass man den Installationsordner selber bestimmen muss. Das vom Programm vorgegebene Laufwerk (MacIntosh HD)reicht als Angabe nicht aus. Erforderlich ist die Angabe, dass auf den Ordner "XPage Internet Studio 6 Professional" installiert werden muss.
Dann geht's.

Herzlichen Gruss uebrigens auch an nwobhm- der hat mich dazu gebracht, diesen Weg zu versuchen.

Vielen Dank an alle, werde dann mal meine Ausstellung vorbereiten (www.kurtseidel.de)

Gruesse aus USA


Kurt W. Seidel
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

18

Donnerstag, 7. April 2011, 21:39

Prima :-)
  • Zum Seitenanfang