Sie sind nicht angemeldet.

CMB-Erich

Einsteiger

Beiträge: 14

Xpage-Version: Xpage Internet Studio 5 und älter

Betriebssystem: Windows 8

1

Sonntag, 10. April 2016, 14:17

Kontaktformular funktioniert nach 4 Jahren plötzlich nicht mehr!

Hallo allerseits,
mag sein das meine Frage hier irgendwo schon beantwortet wurde, jedenfalls finde ich nicht was zu meinem Problem passt. Ich nutze XPage 5 Professional seit 4 Jahren, und das damit erstellte Kontakformular hat immer einwandfrei funktioniert. Seit einiger zeit kommt nach nach einer Eingabe bei mit als Mail nur noch das Wort "FORMULAR" an. Keinerlei Einträge aus den Feldern für Name etc. oder aus dem Textfeld. Mein Provider (1&1) hat vor kurzem auf PHP7 umgestellt und wollte den "Support" für PHP5 (was auch immer die damit meinen) mit über 5,-€ monatlich bezahlt haben, als Alternative musste ich auf meinem Webspace die Umstellung auf PHP7 vornehmen. Kann das die Urasache dafür sein?
LG Erich
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

2

Montag, 23. Januar 2017, 16:50

Hallo Erich,

ja das ist der Fall! ich habe z.Z dasselbe Problem (gehabt). Meine HP´s sind allerdings bei Alfahosting und dort kann ich das PhP selber umstellen. Mit der Version 5.6 funktioniert es nicht mehr aber mit 5.2 funktioniert alles wieder!
Viellecht gibt es eine Möglichkeit das Script anzupassen? Wenn es denn noch jemanden hier gibt der sich mit Php auskennt und uns hierbei helfen könnte wäre das super!
MfG
Enrico1705
  • Zum Seitenanfang

Mr. President

Experten-Team

Beiträge: 37

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Schleswig-Holstein

Betriebssystem: Windows 7
Linux

3

Montag, 30. Januar 2017, 06:13

Zum einen ist dieser Thread fast 1 Jahr alt und bisher hat keiner darauf geantwortet.
Zum anderen trägt die Frage die Antwort in sich. Der Wandel von PHP, Cutex hat nicht mitgezogen und damit hat es sich auch erledigt.
  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

4

Montag, 30. Januar 2017, 08:41

Hallo Mr. President

die Hoffnung stirbt zuletzt!!
Habe auch noch eine ältere Kontaktadresse von Cutex direkt und dort mal angeschrieben, nur leider bis heute noch keine Antwort! Sollte eine kommen melde ich mich hier wieder!

LG Enrico1705
  • Zum Seitenanfang

Mr. President

Experten-Team

Beiträge: 37

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Schleswig-Holstein

Betriebssystem: Windows 7
Linux

5

Freitag, 3. Februar 2017, 06:03

Nochmals: ES GIBT KEINE HOFFNUNG!!

Sucht Euch ein anderes aktuelles Tool um responsive Seiten zu erstellen.
Eine Liste hab ich bereits in einem anderen THread gegeben.
  • Zum Seitenanfang