Sie sind nicht angemeldet.

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

1

Montag, 23. Januar 2017, 16:55

Formular funktionier nur bis PhP 5.2

Hallo,
bin gerdae draufgekommen das das Formularscript von X-Page Pro Version "Xpage Internet Studio 7 - 20130719-1600" nur bis zur PhP Version 5.2 funktioniert. Ansonsten kommt es nicht an!! Es geht aber ganz problemlos weg, d.h. es schaut für den Kunden aus als ob es gesendet wurde, es kommt auch die Antwort (Danke) seite nur erhält der angegebenen Empfänger nichts. Das Formular verschwindet irgendwo im Nichts!
Gibt es da eine Möglichkeit oder ein update?
Bitte dringend um Hilfe, da das Problem auch anders heir haben. Bei meinem Webspace kann ich z.Z. noch die PhP Version selber und ohne zusätzlich Kosten downgraden!

MfG Enrico1705
  • Zum Seitenanfang

Mr. President

Experten-Team

Beiträge: 37

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Schleswig-Holstein

Betriebssystem: Windows 7
Linux

2

Montag, 23. Januar 2017, 19:03

Naja, wenn Du mal überlegst, wann Cutex mit Xpage aufgehört hat, kommst Du selbst auf die Antwort.
Der ganze Spaß ist in Xpage festverdrahtet, schon zu Hochzeiten musste gefixt werden. Das liegt daran,
das in Xpage der damals übliche Befehlssatz verwendet wurde und eben bei PHP 5.x nicht mehr ausgeführt
werden kann....

Übrigens, ich bin auch bei Alfahosting. Soweit n´ guter Laden....
  • Zum Seitenanfang

Ähnliche Themen