Sie sind nicht angemeldet.

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

1

Sonntag, 6. September 2015, 10:29

Musik in OLE Container

Hallo,
vielleicht kann mir jemand helfen. Ich möcht gerne auf einer HP einige Musikhörproben einbinden.
Wenn ich dieses über einen Link mache öffnet sich immer eine ganze Seite mit dem Player, was mir nicht so richtig zusagt. jetzt habe ich es mit einem OLE Container versucht. Das wäre an sich genau das was ich möchte, da sich der Player nur so groß wie der Container öffnet. Nur leider startet die Hörprobe sofort, was nicht zielführend ist, da ich ja mehrere einbauen möchte und jeweils nur die gewünschte "händisch" gestartet werden soll. Das Stoppen funktioniert ja problemlos!
Vielleicht hat jemmand einen Tipp wie das funzen könnte!
Danke im Voraus.
LG Enrico1705
  • Zum Seitenanfang

HansHo

Routiner

Beiträge: 127

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wien

Betriebssystem: Windows Vista

2

Montag, 7. September 2015, 10:06

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HansHo« (7. September 2015, 10:12)

  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

3

Montag, 7. September 2015, 19:42

Hallo Hans,

erst mal danke für die schnelle Hilfe! Habs grade ausprobiert, genau so habe ich mir das vorgestellt
Hier zu sehen!

Schön das das Forum doch noch "lebt" und es scholche Leute gibt, die immer wieder helfen!

LG Enrico1705
  • Zum Seitenanfang

HansHo

Routiner

Beiträge: 127

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Wien

Betriebssystem: Windows Vista

4

Dienstag, 8. September 2015, 09:33

Keine Ursache Enrico


Ein bisschen ist deine HP vielleicht noch nachzuarbeiten:


Im Firefox wird das Plugin korrekt angezeigt

Im IE (welchen doch die meisten user benutzen) musst du den OLE container etwas grösser machen, damit das Audio Plugin sauber angezeigt wird


In beiden Browsern wird der Windows Media Player geöffnet, wenn man den link vor dem jeweiligen Plug In anklickt.
Ist das nötig, wenn du ja ohnehin ein nettes Plugin für jedes audio sample auf der Seite hast?


BTW - für dieses Programm gibt es auch noch andere nette Plug Ins ( skins ) zur Auswahl - http://emff.sourceforge.net/codegenerator/


...aber das ist ja natürlich Geschmack Sache


;)




Herzlichen Gruss
Hans

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HansHo« (8. September 2015, 09:54)

  • Zum Seitenanfang

Enrico1705

Experte

Beiträge: 264

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Kärnten

Betriebssystem: Windows 7

5

Dienstag, 8. September 2015, 10:34

Hallo Hans,
wegen der Nacharbeit ist mir schon klar. Der Bekanntevon mir wollte nur jetzt schon die HP online haben und ich habe zur Zeit etwas Stress. Habe gestern nur mal schnell deinen Tipp probiert und die Links vergessen zu entfernen.
Habe auchd eshalb als "Entschuldigung" nochd as Baustellenzeichen auf der Startseite plaziert ;-)
Auch in den anderen Browsern muss ich mir das erst anschauen, aber Danke für den Hinweis.

LG Enrico1705
  • Zum Seitenanfang