Sie sind nicht angemeldet.

Georgio

Einsteiger

Beiträge: 8

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Salzburg

Betriebssystem: Windows 7

1

Mittwoch, 25. September 2013, 11:00

Menü Overlays funktionieren auf Android Tablets nicht!

Hallo, ich habe mit xpage7 zwei Seiten gemacht wo das Menü über einen Button und ein Overly geöffnet wird.

Das klappt auch überall ganz gut. Ich habe es getestet mit win7 / WinXP / Linux Browser : IE10 / Firefox / Chrome



Die Overlays funktionieren hier auch eins A, sobald ich jedoch die Menüführung mit einem Galaxy Tab teste gehen die Menüpunkte nicht auf,

ich habe es dann noch auf einem Handy versucht ebenso mit Chrom Browser, genau das selbe! Sprich das Overlay funktioniert nicht mit Android, was äusserst blöd ist da immer mehr User mit einem Tablett arbeiten bzw. surfen.



Gibt es hier bereits ein Bugfix oder einen Workarround?

Ich bin über jede Info dankbar !



lg

Georgio
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

2

Mittwoch, 25. September 2013, 21:24

Hallo Georgio,

geben Sie bitte mal einen Link zum Testen.
Welche Android-Version haben Sie verwendet?

Gruß
Achim Fricke
  • Zum Seitenanfang

Georgio

Einsteiger

Beiträge: 8

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Salzburg

Betriebssystem: Windows 7

3

Donnerstag, 26. September 2013, 09:50

Hallo Hr. Fricke, ich habe gestern auf einer Seite das Overlay herausgenommen beim Button und hab es mit der Aktion Container ausblenden/ einblenden gemacht. Das Funktioniert, wenn es auch nicht besonders schön ist.



aber bei dieser Seite --> http://www.kuechenstudiochrist.at/temp/index.html habe ich Schwarzweißbilder plaziert,mittels der Buttons und eines Overlays soll bei "Mouse Over" mittig ein Bild erscheinen.

Geht überall ausser bei Android.



Bsp: Samsung GT N7000

Android Version : 4.0.3



Bin für jede Hilfe dankbar! Wenn benötigt schick ich Ihnen auch gerne das xpg File.



lg aus Salzburg!
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

4

Donnerstag, 26. September 2013, 21:26

Hi Georgio,
habe kein Tablet,
habs auf meinem Android-Smartphone mit dem Android-internen Browser und mit Firfox getestet:
bei Antippen des Bildes für ca 2 sec wird das gewünschte Bild eingeblendet und bleibt stehen, bis es durch ein anderes ersetzt wird. Das scheint mir o.k. zu sein.
Gruß
Achim Fricke
  • Zum Seitenanfang

Georgio

Einsteiger

Beiträge: 8

Xpage-Version: Xpage Internet Studio 7 Professional

Wohnort: Salzburg

Betriebssystem: Windows 7

5

Freitag, 27. September 2013, 07:58

geht leider nicht :-/


Hallo Hr. Fricke, ja das mouseOver bei den Bildern funktioniert das stimmt, allerdings sollte dann mittels Overlay mittig das Bild in Farbe ebenso erscheinen und nicht nur wenn man mit der Maus über das Thumb fährt... sodaß das Thumb die Farbe wechselt.

am PC sieht man das recht schön da sieht man auch den Unterschied wie es funktionieren sollte.

Ich schicke Ihnen gerne mal das xpg File wenn Sie mir eine Adresse geben!

lg Georgio
  • Zum Seitenanfang

Achim Fricke

Experten-Team

Beiträge: 1 096

Xpage-Version: Xpage Internet Studio 7 Professional
Xpage Internet Studio 6 Professional

Wohnort: in Schleswig-Holstein Nähe Hamburg

Betriebssystem: Windows 7

6

Freitag, 27. September 2013, 12:09

Hi Georgio,
auch der Farbwechsel beim Thumb wird auf meinem Android-Smartphone (OS-Version 4.1.1) korrekt angezeigt.
Weiter unterstützen kann ich nicht, da ich - wie schon gesagt - kein Tablet besitze.
Gruß
Achim Fricke
  • Zum Seitenanfang