Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-13 von insgesamt 13.

Dienstag, 17. Juni 2014, 23:32

Forenbeitrag von: »Kariertes Hemd«

Viedos mit Videocontainer bei XPage7 einbetten

Hallo Enrico, die ID bei YouTube ist das, was am Ende der ULR hinter dem Gleichheitszeichen steht, bei deinem Link also "CKOJifPQ2KntRw" Viele Grüße und nicht verzagen Kariertes Hemd

Dienstag, 8. April 2014, 21:07

Forenbeitrag von: »Kariertes Hemd«

Upload

Hallo Ulrich, dieser Fehler tritt bei mir unter Xpage 7 und W7 mit anderen Dateien aber dem selben Pfad auch auf wenn ich nur geänderte Seiten uploden will. Versuche mal das ganze Projekt (alle Seiten anhaken) hochzuladen. Das funktioniert bei mir, dauert aber nervig lange. Kein Vergleich mit Xpage 6.x Ich habe das als Programmfehler bereits vor Monaten gemeldet aber von Cutex kommt da keine Reaktion. Viel Erfolg Kariertes Hemd

Sonntag, 30. März 2014, 22:39

Forenbeitrag von: »Kariertes Hemd«

PM- Dateien Sortierung

Hallo Sigmar, wie oft der Explorer Aussetzer hat kann ich nicht sagen., grundsätzlich geht's bei mir. Ich arbeite nur mit dem Total Commander (ehem. WinCommander). Beim Einfügen werden neue Dateien erst mal ganz unten eingeordnet, nach dem ersten erneuten Öffnen von Xpage erfolgt dann die Sortierung. Im Zweifelsfall doch mal ganz unten nachsehen! Viele Grüße Kariertes Hemd

Donnerstag, 27. März 2014, 22:32

Forenbeitrag von: »Kariertes Hemd«

und es geht doch: Drag n Drop in Projektmanagement - Dateien

Hallo zusammen, ich stelle viele oft wechselnde .pdf zum Download auf einer PW-geschützten Seite ein. Meine Erfahrung ist, daß Drag n Drop in Projektmanagement - Dateien in 1 bis 2 Sitzungen von 20 nicht geht. Neustart von Xpage, manchmal des ganzen Rechners hilft dann. Lästig ist, daß neu hinzugefügte Dateien am Ende der Liste angefügt werden und deshalb bei vielen Dateien im Fenster ohne scrollen nicht sichtbar sind. Bei Xpage 6.x wurden neue Dateien immer am Anfang, also oben eingefügt und wa...

Freitag, 13. September 2013, 15:14

Forenbeitrag von: »Kariertes Hemd«

Upload Probleme

Ich habe oft das Problem das der Upload mit der Meldung "access denied" abgebrochen wird, auch schon in V6.x. Ursache ist immer die Datei ".htaccess" in einem oder mehreren Unterverzeichnissen auf dem Server. Nach dem Löschen der Datei im betreffenden Verzeichnis (über FTP Klient direkt) klappt der Upload dann problemlos ... bis zum nächsten Mal. In V7.x hat sich das nicht gebessert. Versuchs einfach mal. Kariertes Hemd

Mittwoch, 11. September 2013, 22:44

Forenbeitrag von: »Kariertes Hemd«

Upload nur geänderter Seiten funktioniert nicht

Hallo, es geht um X7 (Version unklar) unter Win7 Pro. Der Upload eines kompletten Projektes funktioniert mit den üblichen Fehlern: "_htaccess denied" nach dem Löschen der entsprechenden Dateien auf dem Server ansonsten problemslos. Der Upload mit ausgewählten geänderten Seiten endet z.B. mit der Fehlermeldung: "Vorgang nicht erfolgreich C:\Users\xxx\xpage_internet_studio_workspace\wrk\wrk0\html\Showroom\.htaccess (Das System kann den angegebenen Pfad nicht finden) " Ich habe mehrere Unterseiten,...

Freitag, 23. August 2013, 15:05

Forenbeitrag von: »Kariertes Hemd«

Funktionsweise des Dia-Animators

Hallo TS196, sorry, aber ich habe wirklich keine Ahnung wie der Dia-Animator aufgebaut ist. Ich hatte nur die Ahnung, daß die Ablaufzeit nicht in die Laufzeit eingeht und die Einblendzeit alles abwürgt, was länger ist. So hab ich probiert bis es ging. Schicke den Vorgang doch mal an den Support und teile uns anschließend mit wie es wirklich funktioniert. Mit dem Dia-Animator habe ich auch so meinen Zorn, deshalb hab ich es mir mal kurz angesehen. Das sind Dinge, die im Handbuch stehen sollten, m...

Donnerstag, 22. August 2013, 20:46

Forenbeitrag von: »Kariertes Hemd«

Lösungsansatz

Hallo TS196, hier ein erster Lösungsansatz, für mehr fehlt mir leider die Zeit. Das 2. und 3. Dia erscheinen schon, man sieht sie nur nicht, weil das 1. das längste ist und drüber liegt (vermute ich). Das Problem meine ich ist das die Dauer der Aktion " Bewegung" nicht in den Ablauf eingeht, d.h. nach dem Start der Bewegung folgt sofort der nächste Befehl, hier "Nächstes Bild". Mit einer zusätzlichen Pause, die länger ist als die Pause vor dem Start und die Bewegung zusammen klappt das unter der...

Mittwoch, 21. August 2013, 12:15

Forenbeitrag von: »Kariertes Hemd«

Hauptspeicher für Xpage erhöhen und der Dia-Animator kann auch mit vielen großen Bilder!

Hallo Quentscher, vielen vielen Dank für den Tip! Seit Monaten beschweren wir uns daß der Dia-Animator bei vielen Bildern das ganze Xpage aufhängt. Du hast die Lösung gefunden. Hätte sich das ein Entwickler mal angesehen, hätte mir und anderen das über Monate viel Zeit und Frust erspart. Ich konnte jetzt mühelos 50 Fotos mit je ca. 3 MB einfügen und sortieren praktisch ohne Reaktionszeit von Xpage. Hallo Achim, bitte teste du mein Testprojekt mit dem Dia-Animator nochmal mit diesen Einstellungen...

Montag, 5. August 2013, 12:40

Forenbeitrag von: »Kariertes Hemd«

Update Dia-Show zur Final X7

Jetzt ist das Unerwartete eingetreten, die Final X7 ist schneller da als der BER. Mit den Pannen liegen aber beide gleich auf. Die DIA-Show geht nicht einen Deut besser. Sortieren ist bei mir ab 22 Bildern nicht möglich, nicht einmal das Fenster geht auf. Etwas besser ist zumindest, daß zum Beenden von X7 der Windows Task Manager nicht mehr erforderlich ist. Neustart von X7 allerdings schon. Vorerst kein weiterer Kommentar von mir dazu. Kariertes Hemd

Dienstag, 30. Juli 2013, 20:22

Forenbeitrag von: »Kariertes Hemd«

Fehler in Diashow

Hallo Georgio, den Fehler habe ich schon vor mindestens einem halben Jahr beschrieben, hier und an Cutex direkt. Passiert ist über 2 RC hinweg nichts. Vielleicht ist das der Grund warum die Final nicht fertig wird ... Ich benutze die v7 deshalb nicht und überlege ob ich nicht doch langsam mein Geld zurückverlange, da zugesicherte Eigenschaften von der RC 5 immer noch nicht eingehalten werden. Kariertes Hemd

Mittwoch, 9. Januar 2013, 22:52

Forenbeitrag von: »Kariertes Hemd«

Bilder in den Medienkatalog hochladen

Hi Gabi, Hi Achim, ich habe bisher nicht mit dem Medienkatalog gearbeitet, ich füge meine Bilder per Drag 'n Drop aus meinem Dateimanager ein. Ich habe deshalb mal etwas rumprobiert. Und ich bleibe dabei. Bis ca. 20 Bilder arbeitet auch bei mir der Medienkatalog einwandfrei. Bei mehr friert Xpage ein. Wo jetzt genau die Grenze liegt habe ich nicht ausgetestet. Interessant wäre jetzt wie sich der DIA-Animator auf Achims Rechner verhält. Bei mir ist bei ca. 20 Fotos Schluß mit zügigem Arbeiten und...

Dienstag, 8. Januar 2013, 20:42

Forenbeitrag von: »Kariertes Hemd«

Bilder in den Medienkatalog hochladen

Hallo gabi, auch wenn man mehr als 20 Bilder in den Dia-Animator einträgt (direkt aus einem Dateimanager) frisst sich Xpage 7 fest, Xpage 6 hat bei mir locker 75 der gleichen Größe und Auflösung geschafft. Ich habe den Fehler schon in RC3 an den "Support" geschickt. Bleibt nur abzuwarten wie die Wette gegen den Berliner Flughafen ausgeht...