Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

Dienstag, 3. Mai 2016, 14:44

Forenbeitrag von: »Nidderauer«

Wird es ein Xpage 8 geben?

Ich hab halt noch Version 6. Von dem, was unsere Website können muss, sah ich nicht den großen Vorteil in der Version 7. Bei dem, was ich von der 8 an neuen Features gehört habe, zB. responisve Webdesign, hätte ich sofort zugegriffen. Ich hatte mal vor ein paar Monaten bei Cutex angerufen, da klang der Verkäufer noch ganz hoffnungsvoll ;-) Seit dem ist aber absolut gar nichts Offizielles passiert. Deshalb dachte ich, ich frag mal hier...

Freitag, 29. April 2016, 16:49

Forenbeitrag von: »Nidderauer«

Wird es ein Xpage 8 geben?

Wird es ein Xpage 8 geben? Und, wenn ja, wann? Gruß aus Nidderau, Dieter

Donnerstag, 17. Dezember 2009, 11:58

Forenbeitrag von: »Nidderauer«

HTML- statt JavaScript-Links

Das war cool! Die "Chefin" hat die 99,-€ bewilligt, Cutex hat geliefert. Es hat genau 25 Minuten gedauert: Verpackung öffnen, Kurzanleitung lesen, 5er deinstall, 6er install, Projekt neu laden, Projekt speichern, ftp-Daten neu eingeben, hochladen, fertig :-D Nun haben wir "echte" Links auf der Seite und die "google-bots" sind heute schon mehrfach durch alle Seiten gelaufen. Das war doch mal ein Tip :-)

Freitag, 11. Dezember 2009, 09:57

Forenbeitrag von: »Nidderauer«

HTML- statt JavaScript-Links

Danke für die Antwort. Ich frag mal meine "Chefin", was sie zu den 99,- sagt :-D Meiner Meinung nach ein gutes Angebot. Alternativ hatte ich schon überlegt, eine tag cloud quasi als Stilelement auf die erste Seite zu "basteln". Also manuell kleine und große Stichwörter in unterschiedlich hellen Farben über die erste Seite zu streuen (und auch zu verlinken, wenn die Geduld reicht^^) . Das ist einigermaßen schnell gemacht, sieht ganz schön aus, ist gerade hip und es merkt ja erst mal keiner, dass ...

Donnerstag, 10. Dezember 2009, 18:32

Forenbeitrag von: »Nidderauer«

Thumbnails vergrößern

Wie sieht denn das aus, wenn du einfach einen Link auf das größere Bild unter das kleine Bild legst?

Mittwoch, 9. Dezember 2009, 13:54

Forenbeitrag von: »Nidderauer«

HTML- statt JavaScript-Links

Nachdem ich in den Forumsregeln gelesen habe, dass man keine Anschlussfragen stellen soll, versuche ich es mit meinem Anliegen noch mal in einem neuen Thread. Die neue Homepage der Praxis meiner Frau hat das große Problem, dass die Links ("href") auf die Unterseiten von Xpage 5.4.2 nicht in das html, sondern in das Javascript gesteckt werden. Zu sehen hier: So beschränken sich jetzt die Ergebnisse der "Googlebots" & Co auf das bisschen Text, das sich auf der Index.html befindet. Kein Crawler wan...

Dienstag, 8. Dezember 2009, 09:12

Forenbeitrag von: »Nidderauer«

Kein Upload nach Seiten-Änderung

Ich finde gar keinen Knopf auf der Seite, der auf eine "Seite12.html" verweisen würde!? Von wo aus sollte man denn da hin kommen?

Montag, 7. Dezember 2009, 09:22

Forenbeitrag von: »Nidderauer«

Seiten-Optimierung für Suchmaschinen

Muss noch mal was ergänzen: Ich habe mir hier nun bestimmt 10 - 15 Beispielseiten angesehen, die mit Xpage erstellt wurden. Bei ausnahmslos allen waren die Href Angaben für die Navigation in der Seite im HTML! Nur bei meiner sitzen die Links im Javascipt. Sonst steht eigentlich gar nichts groß in den *.js Dateien und im HTML fehlen eigentlich auch nur die Links! Ich bin mir nicht sicher, ob ich den Link hier reinsetzen darf, zur Not muss ein Mod ihn wieder rausnehmen: Webpage Ich kann in den Log...

Freitag, 4. Dezember 2009, 15:21

Forenbeitrag von: »Nidderauer«

Seiten-Optimierung für Suchmaschinen

Ich hatte auch als erstes "noindex, nofollow" durch "index,follow" ersetzt. Allerdings fiel mir eben erst und dann mit großem Entsetzen auf, dass ja die Links auf die Unterseiten, denen die Robots "followen" sollen, überhaupt nicht im HTML stehen :-( Daher wandert nun auch kein Googlebot mehr durch die Unterseiten und wir verlieren ein Suchergebnis nach dem anderen, gegenüber meiner alten verhutzelten, aber immerhin gut im Internet findbaren Seite! Über meinen verzweifelten Versuch einer robots....

Dienstag, 24. November 2009, 19:16

Forenbeitrag von: »Nidderauer«

Hinweis auf unregistrierte Version

Ich hab die Version 5.4.2 aus dem Data Becker Heft WebSelling und bekomme auch bei Datei/Projekt fertigstellen keine Aufforderung zur Registrierung. Edit sagt: Es gibt aber ein Werbebanner für das Upgrade auf Version 6... Ich kann allerdings ein Projekt auf meinem Rechner erstellen. Dieses habe ich jetzt mit FireFTP hochgeladen und es funktioniert wunderbar. Beim AutoUpdate fehlt nun aber leider der Hochladen Knopf, bzw. ist ausgegraut. Ich würde mich ja gerne registrieren, aber wie?